Odpowiedź 
[Dodatek płatny] Metropole Ruhr
Autor Wiadomość

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,778
Dołączył: 08-2013
Podziękowań: 883
Post: #11
RE: Metropole Ruhr
Czy z innym malowaniem niż Szczecin również występuje ten błąd?


Всех расстрелять.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon R7 265X MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS Sierra 10.12.6
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.
19.11.2017 11:35
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 20
Dołączył: 10-2016
Podziękowań: 7
Post: #12
RE: Metropole Ruhr
Problem postawienia pojazdu występuje tylko że Szczecińskim malowaniem. Z innymi jest wszystko oki.


[Obrazek: bigeC3l.png]
19.11.2017 12:05
Szukaj postów Cytat

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,778
Dołączył: 08-2013
Podziękowań: 883
Post: #13
RE: Metropole Ruhr
W pliku .cti tego malowania jest błąd, konkretnie wartość pod wpisami
vis_doortype_h
vis_doortype_m
vis_doortype_v
jest niezgodna z spodziewaną wartością... W ogóle nie widzę takich zmiennych w tym modelu, wywal wpisy z tymi wartościami i powinno wrócić do poprawnego działania.


Всех расстрелять.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon R7 265X MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS Sierra 10.12.6
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.
19.11.2017 13:12
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 2
Dołączył: 02-2016
Podziękowań: 0
Post: #14
RE: Solaris Urbino 18 IVgen 4doors PL
Hi guys! I have this problem with your mod. How to repair this? The bus isn't displayed when i spawn he. I have only wheels and driver

Kadziu w dniu 10.12.2017 o 00:38 edytował tego posta. Powód zmian / notatka moderatorska:

Moved to right section.


(Ten post był ostatnio modyfikowany: 09.12.2017 10:35 przez amor23060.)
09.12.2017 10:30
Szukaj postów Cytat

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,778
Dołączył: 08-2013
Podziękowań: 883
Post: #15
RE: Solaris Urbino 18 IVgen 4doors PL
You don't have activated RUHR Metropolie addon, which is required for this modification to work.


Всех расстрелять.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon R7 265X MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS Sierra 10.12.6
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.
09.12.2017 11:28
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 2
Dołączył: 02-2016
Podziękowań: 0
Post: #16
RE: Solaris Urbino 18 IVgen 4doors PL
So, i have activated Metropolie addon, and bus too. I don't know why i have problem:((

09.12.2017 12:44
Szukaj postów Cytat

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,778
Dołączył: 08-2013
Podziękowań: 883
Post: #17
RE: Solaris Urbino 18 IVgen 4doors PL
Okey then, post here your logfile file (best in [code] tags) and I will checkout it.


Всех расстрелять.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon R7 265X MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS Sierra 10.12.6
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.
09.12.2017 12:48
Szukaj postów Cytat

Spec od AI List
Użytkownicy
Liczba postów: 190
Dołączył: 05-2013
Podziękowań: 177
Post: #18
RE: Solaris Urbino 18 IVgen 4doors PL
You must have version 1.1 or higher of the ADDON.


Moje Textury do OMSI 2
Moja strona Dziennik Transportowy
09.12.2017 21:14
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 97
Dołączył: 01-2013
Podziękowań: 6
Post: #19
RE: Metropole Ruhr
Mam problem z Solarisem U12 IV z tego dodatku.Problem jest taki,że jak wybiorę wersję 12metrową tego Solarisa,po włączeniu elektryki,uruchomieniu silnika,kiedy dodam gaz,by napełnić uklad pneumatyczny to nie słychać dźwieku dodawania gazu.Jest też problem z tą wersją autobusu,bo jak uda mi się jakoś ruszyć,nagle w czasie jazdy zaświeca się kontoka wykrzyknika w kółku,autobus jedzie na luzie(wcisniety jest bieg D),nie ma reakcji dźwiękowej na dodanie gazu,można zatrzymac autobus i nim skręcać i nagle po chwili wszystko wraca do normalności,tak że można normalnie jechać autobusem.Po za tym na tym małym wyświetlaczu przy przedniej szybie czołowej cały czas świeci się na czerwono wykrzyknik oraz klawisze otwierania drzwi są jakby zapadniete w pulpit.Mam wersję 1.1 Solarisa z tego dodatku oraz wgraną polska modyfikację na Solarisa U18 IV.
Co zrobić z opisanym problemem dotyczącym SU 12 IV z tego dodatku.
Piszę w tym temacie,bo problem dotyczy 12metrowej wersji Solarisa IV z tego dodatku.
Problem rozwiązany.Pomogło usunięcie autobusu(tylko foldery,bez plików hof z folderu z autobusem i wgranie wersji 1.0 oraz wersji 1.1) i autobus działa(problem z przyciskami powodowała modyfikacja na SU IV),ale i tak czasem w czasie jazdy zaświeca się kontrolka z wykrzyknikiem w kółku,tak jakby wciśnięty był hamulec lub zaciągniety hamulec postojowy,pomoga wciskanie hamulca lub jak to nie pomoga trzeba czekac aż kontolka zgaśnie.

(Ten post był ostatnio modyfikowany: 25.12.2017 14:58 przez lukcio.)
19.12.2017 19:43
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 32
Dołączył: 05-2013
Podziękowań: 0
Post: #20
RE: Metropole Ruhr
Ja mam taki problem,nie wiem czy inni też tak mają że pasażerowie wychodzą przez zamknięte pierwsze drzwi.

Filmik poniżej

https://plays.tv/video/5a425c8ce8a55132bb/b-d-dzwi

26.12.2017 15:31
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: