Odpowiedź 
Logitech G27 problem z neutralnym biegiem
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 109
Dołączył: 09-2013
Podziękowań: 0
Post: #1
Logitech G27 problem z neutralnym biegiem
Witam srrdecznie.Mam problem z ustawieniem poprawnym neutralnego biegu do OMSI 2.Sprawa wygląda tak, że gdy "włoże" ze sprzęgłem 1 2 3 i gdy powracam do pozycji neutralnej to nie wskakuje bieg neutralny a gdy "wkładam" 4,5 i bieg wsteczny wszystko działa poprawnie.Czy ktoś miał podobny problem? Jak go rozwiązać?Automatyczne sprzęgło odznaczone.Testowałem różne autobusy.

10.10.2017 14:23
Szukaj postów Cytat

Szczecin - Floating Garden
Użytkownicy
Liczba postów: 1,095
Dołączył: 11-2013
Podziękowań: 237
Post: #2
RE: Logitech G27 problem z neutralnym biegiem
A masz wybrane w ustawieniach biegi "gdy wciśnięty"?


[Obrazek: pwo3D4R.png]
Mój kanał YouTube | Facebook
Problemy techniczne rozwiązywać na FORUM!
10.10.2017 14:24
Szukaj postów Cytat
 Podziękowania za post: Autobusem , nikt123

Użytkownik
Użytkownicy
Liczba postów: 109
Dołączył: 09-2013
Podziękowań: 0
Post: #3
RE: Logitech G27 problem z neutralnym biegiem
Pomogło.Dziękuję.To pierwsza moja taka kierownica dlatego nie jestem jeszcze obeznany z tematem.Do zamknięcia.

10.10.2017 19:14
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: