Odpowiedź 
[Mapa] New Berlin Spandau (v2.2.3)
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 181
Dołączył: 02-2014
Podziękowań: 149
Post: #11
RE: New Berlin Spandau v2.2.3
@pk45
Jeżeli chcesz, żeby mapa działała bez problemów, to koniecznie musisz uzupełnić braki. Pliki, których Ci brakuje wpisuje do działu http://strefa-omsi.pl/Watek-Prosby-o-poj...?page=120.


[Obrazek: 48206346624680755780.jpg]
Jeżeli pomogłem kliknij REP+ pod postem;)
(Ten post był ostatnio modyfikowany: 07.05.2015 13:23 przez cargonn12.)
07.05.2015 13:22
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 42
Dołączył: 01-2014
Podziękowań: 3
Post: #12
New Berlin Spandau - problem z ładowaniem
Witam,

Ściągnąłem sobie mapę New Berlin w wersji 2.2.3, niestety rozgrywka nie trwa długo, bo za każdym razem w różnych miejscach napotykam niezaładowane fragmenty mapy. Ponadto co kawałek wyświetla się pomarańczowy ekran z ładowaniem elementów, mimo, że w opcjach zaznaczyłem, że ma ładować całą mapę przy starcie.

Dołączam screen obrazujący niezaładowany fragment i jednocześnie proszę o pomoc.

http://zapodaj.net/images/fff0a7c52c3ff.png

Spons_ w dniu 04.06.2015 o 10:18 edytował tego posta. Powód zmian / notatka moderatorska:

Zamiast tworzyć nowy wątek, należy najpierw sprawdzić czy podobny już nie istnieje, za pomocą forumowej wyszukiwarki.
Połączyłem.


04.06.2015 09:33
Szukaj postów Cytat

Poważny moderator.
Super Moderatorzy
Liczba postów: 1,512
Dołączył: 08-2013
Podziękowań: 729
Post: #13
RE: New Berlin Spandau v2.2.3
Obrazka nie można załadować, wrzuciłeś go na najgorszy możliwy serwer. Przeskanuj mapę MapTollsem, twój problem wskazuje na brak plików:)


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum.
[Obrazek: FaVQW0N.png]
04.06.2015 12:05
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 82
Dołączył: 01-2013
Podziękowań: 4
Post: #14
New Berlin Spandau (v2.2.3)
Pobrałem z forum mapę jak w temacie i wymagane dodatki z linków podanych w poście z mapą.Po uruchomieniu gry(OMSI 2 v2.2.032),wybraniu czystej mapy i punktu startowego,po wybraniu autobusu i zajezdni New_Berlin(czy jakoś tak),wybrany autobus pojawia się w miejscu startowym,ale jak wybiorę kamerę kierowcy nagle autobus zaczyna mi podskakiwać(nie ważne jaki autobus wybiorę i punkt początkowy to i tak po wybraniu kamery kierowcy autobus zaczyna podskakiwać) i nic z tym nie mogę zrobić(inne mapy działają bez problemu i taki problem po wyborze autobusu się nie pojawia).
Komputer mam taki(podam tylko procesor,ram i kartę grafiki):
procesor AMD Phenom II X4 960T BE,8GB DDR3 i kartę grafiki MSI GeForce GTX 750 OC Edition
Odnośnie mapy raz wyświetlił mi się komunikat o zbyt niskich fps na poziomie 10,ale nie wiem czy to może mieć coś wspólnego z opisanym problemem.
Co zrobić by po wybraniu autobusu(grając na mapie z tematu) i punktu początkowego,po pojawieniu się autobusu i przejściu na kamerę kierowcy autobus nie skakał i można było bez problemu przejechać wybraną trasę???

Spons_ w dniu 28.12.2015 o 15:12 edytował tego posta. Powód zmian / notatka moderatorska:

3.1 Założenie nowego wątku pomimo istnienia podobnego, nieużycie wyszukiwarki lub brak znajomości Informatora.
Warn zgodnie z taryfikatorem, połączono.


(Ten post był ostatnio modyfikowany: 28.12.2015 15:04 przez lukcio.)
28.12.2015 14:59
Szukaj postów Cytat

Nadaktywny
Zasłużeni
Liczba postów: 1,611
Dołączył: 01-2013
Podziękowań: 214
Post: #15
RE: New Berlin Spandau (v2.2.3)
Zwyczajnie mapa jest zbyt wymagająca i twój komputer jej nie pociągnie. Przynajmniej na takich ustawieniach jakich masz. Rozwiązanie to obniżenie ustawień gry.


~~Jeśli pomogłem klknij rep+ ~~
[Obrazek: psiuk450x60.png]
28.12.2015 19:51
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 1
Dołączył: 05-2015
Podziękowań: 0
Post: #16
New_Berlin - Brak zapowiedzi
Sprawa dotyczy modu New_Berlin. Nie działają mi zapowiedzi z żadnym autobusie. IBIS jest prawidłowo ustawiony, wyświetlacze wyświetlają wewnątrz i na zewnątrz poprawnie nazwy, ale brak tych zapowiedzi. (są wgrane) Ktoś pomoże?

Goppel w dniu 22.01.2017 o 11:54 edytował tego posta. Powód zmian / notatka moderatorska:

3.1 Założenie nowego wątku pomimo istnienia podobnego, nieużycie wyszukiwarki lub brak znajomości Informatora (+20%)

Połączono z istniejącym wątkiem dodatku.

22.01.2017 - coś się popsuło xD


11.01.2017 19:54
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: