Odpowiedź 
[Mapa] Projekt_Lublin
Autor Wiadomość

Twórca
Twórcy
Liczba postów: 360
Dołączył: 01-2013
Podziękowań: 405
Post: #11
RE: Projekt_Lublin
A masz najnowszą wersję Mega Packa od Crashera?


Brawo mates, wystukałeś mi 299 i 300 reputa!
02.06.2017 10:54
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 29
Dołączył: 06-2014
Podziękowań: 12
Post: #12
RE: Projekt_Lublin
Chodzi wam dokładnie o to http://strefa-omsi.pl/Watek-OMSI-2-Solar...ack--11852 ? Jeżeli tak to mam pobrać na nowo?

(Ten post był ostatnio modyfikowany: 02.06.2017 11:17 przez ponczo12496.)
02.06.2017 11:16
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 68
Dołączył: 05-2014
Podziękowań: 39
Post: #13
RE: Projekt_Lublin
(02.06.2017 07:02)rob85 napisał(a):  Prawdopodobnie brakuje czcionek. Są to pliki Szczecin_nazwa.oft, Szczecin_nazwa.bmp, Tablica.oft, Tablica_Alpha.bmp, Strzalki.oft i Strzalki_alpha.bmp. Poproś o nie w odpowiednim wątku:)

Wszystko super (bo mam Projekt Szczecin w czeluściach dysku) ale jednak nadal tabliczka (widoczna przy znakach drogowych) jest pusta. A czcionki wszystkie wymienione wrzuciłem. Zatem - czego jeszcze szukać?

EDIT: Nie wrzuciłem Tablica.oft...

Niemniej - tak, napisy są, gdzie być powinny, ale to, co jest na drogowskazie to polskich liter nie przypomina, a pliki się zgadzają... wcześniej nic nie było na tej tabliczce...:hihi:

[Obrazek: 0EYZaW5.jpg]

(Ten post był ostatnio modyfikowany: 02.06.2017 11:49 przez kch2979.)
02.06.2017 11:31
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 42
Dołączył: 03-2013
Podziękowań: 130
Post: #14
RE: Projekt_Lublin
Z tego co słyszałem to jest problem występujący na niektórych komputerach związany z nietrawieniem czcionek o wymiarach innych niż potęgi dwójki. Nie wiem czy jest na to jakieś rozwiązanie, nie zgłębiałem się w to nigdy, bo u mnie jest dobrze.

ponczo12496: Tak, o to chodzi, pobierz to na nowo i zainstaluj. usuwając przedtem folder o tej nazwie. Po zainstalowaniu nałóż pliki z paczki.

(Ten post był ostatnio modyfikowany: 02.06.2017 12:06 przez rob85.)
02.06.2017 11:53
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 68
Dołączył: 05-2014
Podziękowań: 39
Post: #15
RE: Projekt_Lublin
Inne u mnie działają... od tych dołączonych do płatnych dodatków, po te stosowane tutaj... Zależnie od użytej alphy (dołączonej do paczki z mapą lub innej, np. z Projektu Szczecin) mam albo taką hebrajszczyznę, albo pionowe paski.

02.06.2017 12:07
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 6
Dołączył: 10-2016
Podziękowań: 1
Post: #16
RE: Projekt_Lublin
Nie działa mi IBIS w żadnym autobusie, Helpery przystankowe, wyświetlacze i nie wsiadają pasażerowie. Nie działają mi też napisy na znakach i przystankach.

(Ten post był ostatnio modyfikowany: 02.06.2017 13:02 przez kala800.)
02.06.2017 12:49
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 29
Dołączył: 06-2014
Podziękowań: 12
Post: #17
RE: Projekt_Lublin
(02.06.2017 12:49)kala800 napisał(a):  Nie działa mi IBIS w żadnym autobusie, Helpery przystankowe, wyświetlacze i nie wsiadają pasażerowie. Nie działają mi też napisy na znakach i przystankach.

A wrzuciłeś plik Projekt_Lublin.Hof do autobusu, którym chcesz wyjechać na linie?

(Ten post był ostatnio modyfikowany: 02.06.2017 13:25 przez ponczo12496.)
02.06.2017 13:25
Szukaj postów Cytat

Pan ołówek
Użytkownicy
Liczba postów: 213
Dołączył: 03-2013
Podziękowań: 44
Post: #18
RE: Projekt_Lublin
Akurat plik Hof niewiele tu pomoże.


Zapraszam!
sgo70 TV

NASTĘPNY PRZYSTANEK:
OCH TEATR (Ż)
MKM'y precz!
02.06.2017 15:40
Szukaj postów Cytat

Janixbus
Użytkownicy
Liczba postów: 18
Dołączył: 06-2016
Podziękowań: 0
Post: #19
RE: Projekt_Lublin
Ja zaś wgrywałem tekstury do manów z gry i dalej ich nie ma.


Pamiętajcie nie ma lepszej skrzyni biegów od ZF 5HP-500 albo ZF 4HP-500.
02.06.2017 16:31
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 68
Dołączył: 05-2014
Podziękowań: 39
Post: #20
RE: Projekt_Lublin
(02.06.2017 11:53)rob85 napisał(a):  Z tego co słyszałem to jest problem występujący na niektórych komputerach związany z nietrawieniem czcionek o wymiarach innych niż potęgi dwójki. Nie wiem czy jest na to jakieś rozwiązanie, nie zgłębiałem się w to nigdy, bo u mnie jest dobrze.

To nie to było problemem. Gryzła się czcionka "Tablica.oft" z plikiem "Tablica_Alpha.bmp". Po skopiowaniu czcionki "Tablica2.oft" i przemianowaniu na "Tablica" problem został rozwiązany.

02.06.2017 17:36
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: