Odpowiedź 
[Mapa] Projekt_Lublin
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 13
Dołączył: 11-2016
Podziękowań: 1
Post: #61
RE: Projekt_Lublin
Witam, mam problem z Solarisem Trollino, gdy wybieram pojazd, omsi niby go wczytuje, hud zmienia się, na taki jakby autobus się załadował, jednak się nie załadował. O co może chodzić?

01.02.2018 16:28
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 1
Dołączył: 12-2017
Podziękowań: 0
Post: #62
RE: Projekt_Lublin
Mam problem z zaimplementowaniem zapowiedzi do solarisów z mega paczki.

11.02.2018 14:58
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 64
Dołączył: 10-2015
Podziękowań: 13
Post: #63
RE: Projekt_Lublin
Mam duży problem z zacięciami mapy. Przyczyną jest wersja 1.7 solarisa lub mapy lublina. Świeżo po ponownym zainstalowaniu omsi i mapy lublina nie było żadnych zacięć wiec zainstalowałem mercedesa face-lift i również nie było problemów. Po zainstalowaniu solarisów problem pojawia się przy wjeździe na pierwszy wiadukt przy Grygowej i już nie znika. Gra potrafi się zaciąć nawet na minutę a w dodatku dzieje się tak praktycznie cały czas uniemożliwiając jazdę . Podczas jazdy mercedesem jest tak samo. Na innych mapach ten problem nie występuje. Przy wersji 1.6 solarisów tego problemu nie było. Jeśli będzie potrzebne nagranie mogę je nagrać.

(Ten post był ostatnio modyfikowany: 22.04.2018 13:04 przez tomsoniasty.)
22.04.2018 13:02
Szukaj postów Cytat

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,888
Dołączył: 08-2013
Podziękowań: 982
Post: #64
RE: Projekt_Lublin
Prędzej może przydać się logfile po wystąpieniu takich problemów.


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon RX580 NITRO+ Special Edition MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS High Sierra 10.13.3
[Obrazek: tEABleL.png]
22.04.2018 13:24
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 64
Dołączył: 10-2015
Podziękowań: 13
Post: #65
RE: Projekt_Lublin
Link do logfile:http://uploadfile.pl/pokaz/1429225---prgy.html
Na forum nie mogę wkleić ponieważ jest zbyt długi a nie wiem w którym miejscu go uciąć

25.04.2018 15:58
Szukaj postów Cytat

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,888
Dołączył: 08-2013
Podziękowań: 982
Post: #66
RE: Projekt_Lublin
Wywal Solarisy całkowicie z folderu Vehicles, pobierz świeżą paczkę z forum i zainstaluj ponownie, zwróć uwagę na poprawną instalację. Logfile posiada około 46000 błędów związanych z tymi pojazdami.
Po prawidłowej instalacji musisz dodatkowo zmodyfikować ailist Lublina, są w nim pojazdy z paczki 1.6b które w 1.7 są pod innymi nazwami, jest tam też Trollino, który z 1.7 nie działa, musisz go zamienić na coś innego.


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon RX580 NITRO+ Special Edition MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS High Sierra 10.13.3
[Obrazek: tEABleL.png]
27.04.2018 21:36
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 64
Dołączył: 10-2015
Podziękowań: 13
Post: #67
RE: Projekt_Lublin
Usunąłem trolejbus i lagi już nie występują a przynajmniej nie tak duże jednak pojawił się kolejny problem. Mercedesy w ruchu AI stoją w miejscu. W logfile jest cała masa błędów z tym związanych. Co może być problemem?


Zapraszam na IG:cwirass202
19.06.2018 21:19
Szukaj postów Cytat

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,888
Dołączył: 08-2013
Podziękowań: 982
Post: #68
RE: Projekt_Lublin
Jeśli są to jakiekolwiek Citaro oparte o modele Alterra (czyli Citaro, Citaro Facelift helvete, Citaro Morphiego, Citaro CraherPL) to nie działa w nich prawidłowo moduł AI i sugerowałbym je po prostu wymienić na coś innego.


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon RX580 NITRO+ Special Edition MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS High Sierra 10.13.3
[Obrazek: tEABleL.png]
19.06.2018 21:45
Szukaj postów Cytat
 Podziękowania za post: tomsoniasty
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: