Odpowiedź 
[Mapa] Wałbrzych (v2.0a)
Autor Wiadomość

Beta Mapper
Użytkownicy
Liczba postów: 361
Dołączył: 01-2013
Podziękowań: 200
Post: #1
Wałbrzych (v2.0a)
Wersja 2.0a, po załadowaniu mapy i wyborze Pl.Grunwaldzkiego czy zajezdni mam takie oto tylko tło.
[Obrazek: 19387329713710247333.jpg]


Nie odpowiadam na pytania dotyczące map oraz pojazdów VIP.
[Obrazek: 60212527027703641118.jpg]
(Ten post był ostatnio modyfikowany: 22.08.2015 21:26 przez Spons_.)
20.08.2015 14:24
Szukaj postów Cytat

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,874
Dołączył: 08-2013
Podziękowań: 978
Post: #2
RE: Wałbrzych (v1.2)
Takie doświadczenie w Omsi i tego nie wiesz? :iksde:
MapTolls -> Brakujące obiekty -> Uzupełnianie:P


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon RX580 NITRO+ Special Edition MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS High Sierra 10.13.3
[Obrazek: tEABleL.png]
20.08.2015 15:19
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 274
Dołączył: 01-2014
Podziękowań: 70
Post: #3
RE: Wałbrzych (v1.2)
Ja tak miałem przy niektórych mapach i zawsze pomagało odznaczenie opcji załaduj całą mapę przy starcie.


Mój sprzęt: http://wklej.org/id/3371141/
21.08.2015 09:26
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 9
Dołączył: 07-2013
Podziękowań: 2
Post: #4
RE: Wałbrzych (v1.2)
Witam

Ktoś mi pomoże coś z tym? Stało się to po w graniu linii 10, podjazd do pętli Konradów

http://zapodaj.net/5038635a4a220.jpg.html

Spons_ w dniu 21.08.2015 o 10:29 edytował tego posta. Powód zmian / notatka moderatorska:

Pytania techniczne w pobieralni /+40.
Przeniosłem.



Załączone pliki Miniatury
   

21.08.2015 10:23
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 274
Dołączył: 01-2014
Podziękowań: 70
Post: #5
RE: Wałbrzych (v1.2)
Z fusów nie wróżymy, poprosimy logfile.


Mój sprzęt: http://wklej.org/id/3371141/
21.08.2015 10:59
Szukaj postów Cytat

Zbanowany
Zbanowani
Liczba postów: 221
Dołączył: 02-2014
Post: #6
RE: Wałbrzych (v1.2)
@up
1. Sprawdź za pomocą MapToolsa czy nie masz żadnych braków w obiektach i splinach

(Ten post był ostatnio modyfikowany: 21.08.2015 11:02 przez cargonn12.)
21.08.2015 11:02
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 9
Dołączył: 07-2013
Podziękowań: 2
Post: #7
RE: Wałbrzych (v1.2)
Zrobiłem MapToolsem. I nadal mam brak części.


Załączone pliki
.txt  logfile.txt (Rozmiar: 16.92 KB / Pobrań: 45)

21.08.2015 12:09
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 274
Dołączył: 01-2014
Podziękowań: 70
Post: #8
RE: Wałbrzych (v1.2)
Masz ten sam problem co ja miałem, wgraj to https://mega.nz/#!SE1wWQZb!NP6yjDQwCmUOf...faVEfdQ3YY
Z tego wyciągnij folder Tettau i wgraj do scenery objects


Mój sprzęt: http://wklej.org/id/3371141/
21.08.2015 12:15
Szukaj postów Cytat
 Podziękowania za post: bimba19

Użytkownik
Użytkownicy
Liczba postów: 19
Dołączył: 06-2015
Podziękowań: 0
Post: #9
RE: Wałbrzych (v1.2)
Witam. Pobrałem mapę Wałbrzych 2.0a lecz jedyne co pokazuje mi się po uruchomieniu mapy to tekstura nieba. Bardzo proszę o pomoc w rozwiązaniu problemu. W załączniku dołączam logfile


Załączone pliki
.txt  logfile.txt (Rozmiar: 9.45 KB / Pobrań: 17)

22.08.2015 13:04
Szukaj postów Cytat

nieuprzejmy cham
Super Moderatorzy
Liczba postów: 1,874
Dołączył: 08-2013
Podziękowań: 978
Post: #10
RE: Wałbrzych (v1.2)
Brakuje ci obiektów. Przeskanuj mapę programem MapTolls (dostępny na forum) i poproś o pliki w odpowiednim dziale (Prośby o pojedyncze pliki i foldery)


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon RX580 NITRO+ Special Edition MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS High Sierra 10.13.3
[Obrazek: tEABleL.png]
22.08.2015 13:11
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: