Odpowiedź 
[Mapa] Warszawa Linia 133
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 249
Dołączył: 01-2014
Podziękowań: 53
Post: #1
Warszawa Linia 133
Mam pytanie malutkie. Czy można bezpiecznie podmienić pliki przy kopiowaniu?


Mój sprzęt: http://wklej.org/id/2823049/
(Ten post był ostatnio modyfikowany: 01.10.2016 21:26 przez skawek.)
30.09.2016 19:22
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 8
Dołączył: 06-2016
Podziękowań: 0
Post: #2
RE: [OMSI 2] Warszawa Linia 133
Tak, można! Mam problem, gdy załaduję mapę, wyświetla mi się tylko niebo, o co może chodzić?

01.10.2016 10:21
Szukaj postów Cytat

Hejter przodowy
Zasłużeni
Liczba postów: 295
Dołączył: 06-2014
Podziękowań: 201
Post: #3
RE: [OMSI 2] Warszawa Linia 133
O to co zwykle, brakuje Ci obiektów. Dlatego przeskanuj mapę MapToolsem i uzupełnij braki.


[Obrazek: 83559863711005690500.jpg]
01.10.2016 10:34
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 8
Dołączył: 06-2016
Podziękowań: 0
Post: #4
RE: [OMSI 2] Warszawa Linia 133
(01.10.2016 10:34)Ikarus 132 napisał(a):  O to co zwykle, brakuje Ci obiektów. Dlatego przeskanuj mapę MapToolsem i uzupełnij braki.
Brakuje mi tylko jednego spline'a więc to nie to;(
Missing Splines:
Splines\Marcel\invis_human.sli

01.10.2016 10:38
Szukaj postów Cytat

DACIAMISIEZEPSUŁA xD
Użytkownicy
Liczba postów: 75
Dołączył: 03-2015
Podziękowań: 10
Post: #5
RE: [OMSI 2] Warszawa Linia 133
Przy Orchowieckiej urywa się mapa. maptools nic nie wykazał.

01.10.2016 10:51
Szukaj postów Cytat

Hejter przodowy
Zasłużeni
Liczba postów: 295
Dołączył: 06-2014
Podziękowań: 201
Post: #6
RE: [OMSI 2] Warszawa Linia 133
@Ch0sen - jest możliwe, że właśnie brak jednego splina powoduje brak plików mapy, toteż uzupełnij.
@kuba12 - podaj logfile.


[Obrazek: 83559863711005690500.jpg]
01.10.2016 11:02
Szukaj postów Cytat

DACIAMISIEZEPSUŁA xD
Użytkownicy
Liczba postów: 75
Dołączył: 03-2015
Podziękowań: 10
Post: #7
RE: [OMSI 2] Warszawa Linia 133
http://wklej.org/id/2878093/

01.10.2016 11:04
Szukaj postów Cytat

Hejter przodowy
Zasłużeni
Liczba postów: 295
Dołączył: 06-2014
Podziękowań: 201
Post: #8
RE: [OMSI 2] Warszawa Linia 133
@kuba12: brakuje Ci fontsów:
Kod:
"Fonts\ANX_S - ?????.oft"
"Fonts\ANX_M_SD - ?????.oft"
A poza tym błąd wywalają pliki Jelcza 120M, toteż zainstaluj ten autobus jeszcze raz.


[Obrazek: 83559863711005690500.jpg]
01.10.2016 11:06
Szukaj postów Cytat

DACIAMISIEZEPSUŁA xD
Użytkownicy
Liczba postów: 75
Dołączył: 03-2015
Podziękowań: 10
Post: #9
RE: [OMSI 2] Warszawa Linia 133
Wiem. To może być coś z cyrylicą bo jest w tych fontach.

01.10.2016 11:26
Szukaj postów Cytat

VIP
Zasłużeni
Liczba postów: 82
Dołączył: 04-2014
Podziękowań: 163
Post: #10
RE: [OMSI 2] Warszawa Linia 133
(01.10.2016 10:38)Ch0sen napisał(a):  
(01.10.2016 10:34)Ikarus 132 napisał(a):  O to co zwykle, brakuje Ci obiektów. Dlatego przeskanuj mapę MapToolsem i uzupełnij braki.
Brakuje mi tylko jednego spline'a więc to nie to;(
Missing Splines:
Splines\Marcel\invis_human.sli

http://hostuje.net/file.php?id=b442e1881...b49def757c

Wklej do folderu splines

Jeśli ktoś ma błędy proszę o załącznie logu do postu.


[Obrazek: 81334226678299456501.jpg]
Mapie Sosnowca mówimy stanowcze tak!
01.10.2016 12:19
Szukaj postów Cytat
 Podziękowania za post: Haraq , RudyKot
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: