Odpowiedź 
OMSI 1.06 - problem z otwarciem okna wyboru pojazdu - na własnej mapie
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 2
Dołączył: 06-2015
Podziękowań: 0
Post: #1
OMSI 1.06 - problem z otwarciem okna wyboru pojazdu - na własnej mapie
Witam! Starałem się zrobić wszystko tak, jak trzeba, ale OMSI mnie zaskoczyło... Wszystko inne działa w porządku. Przed testowaniem mapy poza edytorem, dopisałem do ailists pliki .bus z pojazdami z modyfikacji. Wszystkie domeny .bus, są właściwie skopiowane do notatnika "ailists". W globalu nic nie zmieniałem, oprócz zmiany domyślnych nazw, na nazwę mojej mapy. Jest to moja pierwsza praca z mapą, więc liczę na wyrozumiałość forumowiczów.

Kod:
Zugriffsverletzung bei Adresse 004FD761 in Modul 'Omsi.exe'. Lesen
von Adresse 00000018.

22.04.2017 15:22
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 26
Dołączył: 10-2015
Podziękowań: 5
Post: #2
RE: OMSI 1.06 - problem z otwarciem okna wyboru pojazdu - na własnej mapie
A jest na mapie entrypoint dla autobusu?

22.04.2017 15:46
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 2
Dołączył: 06-2015
Podziękowań: 0
Post: #3
RE: OMSI 1.06 - problem z otwarciem okna wyboru pojazdu - na własnej mapie
@solbus Tak, nawet kilka, jeśli chodzi o te wstawiane w edytorze.

23.04.2017 15:53
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: