Odpowiedź 
[Pojazd] Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 17
Dołączył: 07-2016
Podziękowań: 1
Post: #1
Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Podczas wybierania pojazdu, nie wyświetla się, po postawieniu go np. na Grundorfie słychać tylko silnik i kierowcę. Wie ktoś czym jest to spowodowane?

skawek w dniu 08.07.2017 o 13:22 edytował tego posta. Powód zmian / notatka moderatorska:

Poprawki posta.


(Ten post był ostatnio modyfikowany: 08.07.2017 13:49 przez Kadziu.)
08.07.2017 11:42
Szukaj postów Cytat

Dejcie na tacę..
Użytkownicy
Liczba postów: 796
Dołączył: 03-2015
Podziękowań: 176
Post: #2
RE: Jelcz M11 by CoYoTeK & Invis (beta 0.9)
Ja zapytam właśnie o przestawienie kolejności przycisków sterow. drzwiami na parapecie, czyli oto, jak zrobić, aby 1-sze drzwi kontrolować przyciskiem najbliższym kierowcy, a 3-cie tym najbliżej okna?, czy to moze już wyższa szkoła jazdy, czy jeszcze dostępne dla tzw. "przedszkolaka" w Omsi :E ?


[Obrazek: c0119160_1352689.gif]
mój sprzęt xD [Obrazek: 2541df58f0dfe6f9928aefb1c3f9e50b.png]
(Ten post był ostatnio modyfikowany: 08.07.2017 13:28 przez Organmistrzu.)
08.07.2017 13:28
Szukaj postów Cytat

Nadaktywny
Zasłużeni
Liczba postów: 1,689
Dołączył: 01-2013
Podziękowań: 308
Post: #3
RE: Jelcz M11 by CoYoTeK & Invis (beta 0.9)
@kacpoir4q24234 folder Anzeigen wrzuć do Vehicles;)
@Organmistrzu będzie w fixie:P Nie zwróciłem w sumie na to uwagi.


~~Jeśli pomogłem klknij rep+ ~~
[Obrazek: psiuk450x60.png]
(Ten post był ostatnio modyfikowany: 08.07.2017 13:31 przez Invis.)
08.07.2017 13:31
Szukaj postów Cytat
 Podziękowania za post: Organmistrzu

Użytkownik
Użytkownicy
Liczba postów: 13
Dołączył: 06-2013
Podziękowań: 0
Post: #4
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Jedną rzecz chciałem się zapytać...

Po włączeniu elektryki i dłuższego trzymania zapłonu, Jelcz mi gaśnie. Zaznaczę, że gram na automatycznym sprzęgle.
Najciekawsze jest to, że po przekazaniu autobusu dla AI i ponownym pod sterowanie manualne problem znika. Czym to jest spowodowane?

08.07.2017 20:06
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 32
Dołączył: 12-2013
Podziękowań: 3
Post: #5
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Ja wrzuciłem luz i pomogło.


[Obrazek: 60819212486218637870.jpg]
08.07.2017 22:13
Szukaj postów Cytat

Dejcie na tacę..
Użytkownicy
Liczba postów: 796
Dołączył: 03-2015
Podziękowań: 176
Post: #6
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
W związku z pojawieniem się wersji z poprawkami, zapytam: czy muszę jeszcze raz wrzucać nowe Anzeigen do Vehicles? ;)


[Obrazek: c0119160_1352689.gif]
mój sprzęt xD [Obrazek: 2541df58f0dfe6f9928aefb1c3f9e50b.png]
09.07.2017 11:21
Szukaj postów Cytat

Nadaktywny
Zasłużeni
Liczba postów: 1,689
Dołączył: 01-2013
Podziękowań: 308
Post: #7
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
W Anzeigen się nic nie zmieniło:)


~~Jeśli pomogłem klknij rep+ ~~
[Obrazek: psiuk450x60.png]
09.07.2017 12:03
Szukaj postów Cytat
 Podziękowania za post: Organmistrzu

Dejcie na tacę..
Użytkownicy
Liczba postów: 796
Dołączył: 03-2015
Podziękowań: 176
Post: #8
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Nie wiem, czy tak miało być, ale w nowym pojeżdzie nadal kolejność przycisków ster, drzwiami jest.. ta sama:X :E


[Obrazek: c0119160_1352689.gif]
mój sprzęt xD [Obrazek: 2541df58f0dfe6f9928aefb1c3f9e50b.png]
09.07.2017 13:48
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 17
Dołączył: 07-2016
Podziękowań: 1
Post: #9
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Brakuje mi czcionek i nie posiadam kierunku na dykcie. wie ktoś jak to naprawic?

09.07.2017 22:36
Szukaj postów Cytat

macarena
Super Moderatorzy
Liczba postów: 1,720
Dołączył: 08-2013
Podziękowań: 850
Post: #10
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Kierunek nie jest na dykcie, tylko na rollbandzie, musisz mieć specjalne grafiki utworzone w folderze Vehicles/Anzeigen do poprawnego działania.
http://strefa-omsi.pl/Watek-OMSI-1-2-Two...and--13921


Всех расстрелять.

CPU: AMD-FX6350 (Fortis 2 radiator) GPU: Saphirre Radeon R7 265X MOBO: ASRock 980DE3U3S3 R2.0 RAM: 2x 4GB GoodRam 1,35V DDR3 1600MHz
SSD: GoodRAM Iridium Pro 240GB 2,5" HDD: 2x 1TB Seagate Barracuda SATA III 7200RPM Installed OS: Windows 10 64bit & macOS Sierra 10.12.6
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.
10.07.2017 11:55
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: