Odpowiedź 
[Pojazd] Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 1
Dołączył: 06-2015
Podziękowań: 0
Post: #11
Question Jelcz M11
Witam wszystkich :) Tworzę sobie własne malowania do tego modelu i mam problem: jak zrobić, żeby nanieść fragment tekstury na szybę (np. numer taborowy na tylną szybę, albo "naklejenie" na szybce kabiny kierowcy teksturki z regulaminem, itp.)? W Ps usuwałem zawartość takiej szybki (tworząc tzw. szachownicę) i wtedy na niej malowałem, lecz nic to nie daje. Być może robię coś źle. Proszę o pomoc i pozdrawiam :)

Kadziu w dniu 27.07.2017 o 10:11 edytował tego posta. Powód zmian / notatka moderatorska:

W dziale PZzD obowiązuje zasada 1 dodatek = 1 wątek. Połączono.


27.07.2017 09:43
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 6
Dołączył: 02-2014
Podziękowań: 0
Post: #12
Jelcz M11 by Coyotek & Invis ( beta 0.9 ) problem ze skrzynią biegów
Witam, otóż mam mały problemik ze skrzynią biegów, mianowicie żyje ona sobie własnym życiem :/. Chodzi o to, że sama zmienia sobie biegi, dąży za każdym razem do wrzucenia "5". Mogę sobie zredukować bieg, ale za chwilę znów skrzynia sama wrzuci bieg wyżej na np. zbyt niskich obrotach, co jest troszkę irytujące (a potem następny bieg, dwie sekundy i następny bieg, dwie sekundy i następny bieg i tak aż do najwyższej piątki) . Nie da się u mnie tym Jelczem normalnie jeździć:(. Czy tak ma być, oraz czy inni gracze którzy pobrali ten autobus mają tak samo? Nadmienię, iż posiadam świeżą grę prosto po reinstalu (wersja 2.3.004). Ja wszystko rozumiem, wersja beta, ogólnie model bardzo dobry, ale taki problem? A może mam coś źle poustawiane? Aktualnie gram na klawiaturze, gdyż jestem zbyt leniwy aby podłączyć sobie kierownicę (jednak kierownica to raczej nie jest remedium na ten problem).
Proszę o pomoc, bo czekałem na ten pojazd bardzo długo, generalnie jest świetny, ale tak jak pisałem problem z biegami uniemożliwia mi normalną grę.
Pozdrawiam, Marcin

Kadziu w dniu 30.08.2017 o 01:03 edytował tego posta. Powód zmian / notatka moderatorska:

Połączono

3.2 Brak zasady 1 problem = 1 wątek w DPT lub 1 dodatek = 1 wątek w dziale PZzD / ostrzeżenie zerowe


29.08.2017 22:22
Szukaj postów Cytat

Nadaktywny
Zasłużeni
Liczba postów: 1,681
Dołączył: 01-2013
Podziękowań: 305
Post: #13
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Widocznie masz coś źle ustawione w opcjach. Coś Ci musi wrzucać ten bieg usilnie, bo u inncyh ten problem nie występuję. Zobacz na ustawienia właśnie 5-tego biegu w opcjach.


~~Jeśli pomogłem klknij rep+ ~~
[Obrazek: psiuk450x60.png]
31.08.2017 15:17
Szukaj postów Cytat
 Podziękowania za post: dezerter69

Użytkownik
Użytkownicy
Liczba postów: 6
Dołączył: 02-2014
Podziękowań: 0
Post: #14
RE: Jelcz M11 by Coyotek & Invis ( beta 0.9 )
Zauważyłem, że w Autosanie H9-21 nie występuje ten problem, a też posiada obsługę automatycznego sprzęgła, więc opcja z ustawieniami odpada.
Po wyłączeniu opcji automatycznego sprzęgła w ustawieniach i włączeniu jej ponownie problem ustąpił (przynajmniej na razie). Nie wiem co tu u mnie zaszło... W każdym bądź razie na chwilę obecną jest ok:)

31.08.2017 18:28
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: