Odpowiedź 
[Pojazd] Mercedes-Benz O407 (v1.2)
Autor Wiadomość

Kierowca na Zlecenie
Użytkownicy
Liczba postów: 258
Dołączył: 02-2013
Podziękowań: 26
Post: #41
RE: Mercedes-Benz O407 (v1.2)
Pytałem się wcześniej o kierunkowskazy aby automatycznie się nie wyłączały

I ponawiam pytanie.....który plik w skryptach tego modelu obsługują za kierunkowskazy ?....nie ma tego logfile_con....

20.09.2015 16:53
Szukaj postów Cytat

Technik Amator
Zasłużeni
Liczba postów: 825
Dołączył: 01-2013
Podziękowań: 845
Post: #42
RE: Mercedes-Benz O407 (v1.2)
logfile_con?

ścieżka szukanego pliku:
..\MB_O305\script\lights_HHA_77_constfile.txt
Tak, w MB_O305, dobrze widzisz:)

20.09.2015 18:14
Szukaj postów Cytat
 Podziękowania za post: Kozłowski

Zbanowany
Zbanowani
Liczba postów: 93
Dołączył: 07-2015
Post: #43
RE: Mercedes-Benz O407 (v1.2)
Cześć, mam pytanko: Jak ustawić rollbandy w tym modelu ? Otóż to chciałem stworzyć sobie własne rollbandy do różnych map np. Hamburg, Tettau itp. Jak to zrobić ?

08.10.2015 18:18
Szukaj postów Cytat

Użyszkodnik
Użytkownicy
Liczba postów: 375
Dołączył: 11-2014
Podziękowań: 96
Post: #44
RE: Mercedes-Benz O407 (v1.2)
1. Kopiujesz Blanko.tga z folderu Rollband_O307
2. Przygotowujesz rollband i zapisujesz w folderze Rollband_O307.
3. Dopisujesz rollband do pliku HOF. Przykład:
[addterminus]
100
Strefa-OMSI
STREFA-OMSI
STREFA-OMSI

STREFA-OMSI
Strefa-OMSI.tga <-- tu wpisujesz nazwę odpowiedniego rollbandu
Strefa-OMSI

4. Zapisujesz HOF.
5. Ustawianie rollbandu to albo "z belki", albo F8 i Page Up/Page Down - rollband w ten sposób się przesuwa, gdy kierunek będzie odpowiedni, pasażerowie zaczną wsiadać;)


Jeżeli pomogłem, kliknij Rep+ pod postem;)
08.10.2015 18:31
Szukaj postów Cytat

Zbanowany
Zbanowani
Liczba postów: 93
Dołączył: 07-2015
Post: #45
RE: Mercedes-Benz O407 (v1.2)
Jak włączyć zapowiedzi przystanków w tym Mercedesie?
Jak uruchomić zapowiedzi do mapy Hamburg w tym modelu? Bo mi coś nie działa.

15.10.2015 14:37
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 26
Dołączył: 09-2014
Podziękowań: 1
Post: #46
Malowanie O407
Witam.Od dawna męczę się aby przemalować ten autobus na taki którym jeżdżę w realu.Malowanie nie jest skomplikowane-biały autobus z logiem przewoźnika. Problem jest taki, że mimo tego że zrobiłem malowanie i plik cti, to wnętrze i światła mają tekstury, ale sama buda jest....chromowana.Próbowałem dodawać maski, kanały alfa, bawiłem się przezroczystością itp ale to nic nie daje.Kombinowałem tez z repaint toolem ale niby dawałem konwert a następnie"Ja" ale nic się nie pojawiało po tym.Poddaje się.Do dyspozycji mam tylko program gimp, ponieważ paint net wywala mi błędy podczas instlacji-i tu moja mała prośba-czy mógłby ktoś ją przerobić tak żeby zatrybiła?Albo jakos mi pomóc?Bo mnie już szlag trafia, i ciągle musze jeździć na jakimś niemieckim malowaniu.Daję link do tekstury którą chciałbym zagrać: http://www26.zippyshare.com/v/yoeqby4v/file.html

Spons_ w dniu 05.12.2015 o 19:44 edytował tego posta. Powód zmian / notatka moderatorska:

3.3 Nieodpowiednie dobranie działu.
Warn zgodnie z taryfikatorem, połączono z wątkiem wiodącym.


05.12.2015 19:38
Szukaj postów Cytat

Zbanowany
Zbanowani
Liczba postów: 93
Dołączył: 07-2015
Post: #47
RE: Mercedes-Benz O407 (v1.2)
Mam pytanie: co trzeba zrobić żeby zamiast tej nowej bileterki była ta stara gdzie jest ta ruletka i osobno sterownik?

13.12.2015 12:04
Szukaj postów Cytat

kot
Użytkownicy
Liczba postów: 497
Dołączył: 06-2014
Podziękowań: 96
Post: #48
RE: Mercedes-Benz O407 (v1.2)
Nie ruletka tylko bileterka, za to odpowiada setvar almex_visible w pliku .cti.


blah
13.12.2015 14:33
Szukaj postów Cytat

Zbanowany
Zbanowani
Liczba postów: 93
Dołączył: 07-2015
Post: #49
RE: Mercedes-Benz O407 (v1.2)
Dzięki, a mam jeszcze pytanie. Coś mi się stało z ogrzewaniem w tym modelu i na maximum jest tylko jakieś 16-17 stopni, a kiedyś grzał bardzo dobrze. Wie ktoś jak naprawić ten problem?

13.12.2015 17:03
Szukaj postów Cytat

Aktywny
Aktywni
Liczba postów: 331
Dołączył: 12-2014
Podziękowań: 125
Post: #50
RE: Mercedes-Benz O407 (v1.2)
Musisz coś źle ustawiać, u mnie jest normalnie. Piec włączasz? Co prawda on zaczyna grzać dopiero gdy silnik osiągnie temperaturę ale zawsze to coś.

(Ten post był ostatnio modyfikowany: 13.12.2015 19:14 przez Filop.)
13.12.2015 19:13
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: