Odpowiedź 
 
Ocena wątku:
  • 2 Głosów - 3 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z BVE
Autor Wiadomość

Po prostu kotek...
Użytkownicy
Liczba postów: 67
Dołączył: 02-2013
Podziękowań: 8
Post: #1
Problem z BVE
Witam,
Nie wiem czy piszę to w odpowiednim wątku, ale mam pewien problem z darmowym symulatorem jazdy pociągiem - BVE. Problem w tym, że nie mogę go uruchomić. Wyskakuje mi coś takiego - http://scr.hu/0cyu/8sb8k
Pisze tam coś o Directcie3D, szukałem to w internecie, ale teraz są tylko Directy X, którego mam jedną z najnowszych wersji.
Tu są dane mojego komputera - http://scr.hu/0cyu/zkdw5
Proszę o pomoc.:)


[Obrazek: 76561198150597794.png]
08.01.2016 16:46
Szukaj postów Cytat

VIP
Zasłużeni
Liczba postów: 226
Dołączył: 12-2012
Podziękowań: 133
Post: #2
RE: Problem z BVE
Ściągnij paczkę DirectX'a, Win7 bodajże obsługuje 11.

08.01.2016 16:51
Szukaj postów Cytat

Po prostu kotek...
Użytkownicy
Liczba postów: 67
Dołączył: 02-2013
Podziękowań: 8
Post: #3
RE: Problem z BVE
(08.01.2016 16:51)mpaw82 napisał(a):  Ściągnij paczkę DirectX'a, Win7 bodajże obsługuje 11.
Ściągnąłem i zainstalowałem Direct X 11, przy uruchamianiu gry występuje ten sam skutek.


[Obrazek: 76561198150597794.png]
08.01.2016 17:26
Szukaj postów Cytat

VIP
Zasłużeni
Liczba postów: 49
Dołączył: 01-2014
Podziękowań: 119
Post: #4
RE: Problem z BVE
Zainstaluj DirectX 9.29 Redistributable, a nie DX 11, który jest już podstawowym składnikiem systemu.


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA
08.01.2016 18:41
Szukaj postów Cytat

Po prostu kotek...
Użytkownicy
Liczba postów: 67
Dołączył: 02-2013
Podziękowań: 8
Post: #5
RE: Problem z BVE
A w jakim folderze muszę umieścić sterowniki, by zaczęły, bo podczas instalowania instalator nie sugeruje mi umieszczenia pliku w konkretnym miejscu, tylko każe mi samemu wybrać.;)


[Obrazek: 76561198150597794.png]
08.01.2016 19:12
Szukaj postów Cytat

/watch?v=6VHHxpGcFxQ
Super Moderatorzy
Liczba postów: 1,578
Dołączył: 08-2013
Podziękowań: 760
Post: #6
RE: Problem z BVE
To jest jak wypakowanie z RAR. Wypakuj gdziekolwiek, potem wejdź w folder, gdzie wypakowałeś i uruchom setup.exe


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

W sprawach technicznych pisz na forum. Bądź miły dla osoby, która próbuje Ci pomóc, tym bardziej, że robi to bezpłatnie.
[Obrazek: FaVQW0N.png]
08.01.2016 19:15
Szukaj postów Cytat

Po prostu kotek...
Użytkownicy
Liczba postów: 67
Dołączył: 02-2013
Podziękowań: 8
Post: #7
RE: Problem z BVE
Tak też zrobiłem i niestety - znowu ten sam błąd. Może jeszcze ktoś ma jakiś pomysł?:P


[Obrazek: 76561198150597794.png]
08.01.2016 19:26
Szukaj postów Cytat

VIP
Zasłużeni
Liczba postów: 49
Dołączył: 01-2014
Podziękowań: 119
Post: #8
RE: Problem z BVE
Błąd jest niestety mało precyzyjny. Spróbowałbym zainstalować bądź zaktualizować sterowniki graficzne. Upewniłbym się, że na komputerze zainstalowany jest Microsoft Visual C++ przynajmniej w wersji 2008 i 2010.
Nie gwarantuję jednak, że moje rady coś zmienią. Być może samej grze brakuje jakiejś biblioteki (dll) i dlatego nie startuje więc może warto by poszukać informacji w wujku Google na temat tej konkretnej gry.


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA
(Ten post był ostatnio modyfikowany: 08.01.2016 19:45 przez Heir.)
08.01.2016 19:44
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 14
Dołączył: 01-2013
Podziękowań: 7
Post: #9
RE: Problem z BVE
Jest to znany problem z systemami nowszymi niż Win XP, żadne nowe wersje DX tego nie naprawią.
Spróbuj poniższego sposobu z pierwszego posta, podobno u niektórych rozwiązał sprawę (u mnie nie...). Opis dotyczy Visty ale to samo można zrobić na siódemce.
http://www.railforums.co.uk/showthread.php?p=141444

(Ten post był ostatnio modyfikowany: 08.01.2016 22:16 przez Mannerheim.)
08.01.2016 22:14
Szukaj postów Cytat

Po prostu kotek...
Użytkownicy
Liczba postów: 67
Dołączył: 02-2013
Podziękowań: 8
Post: #10
RE: Problem z BVE
(08.01.2016 22:14)Mannerheim napisał(a):  Jest to znany problem z systemami nowszymi niż Win XP, żadne nowe wersje DX tego nie naprawią.
Spróbuj poniższego sposobu z pierwszego posta, podobno u niektórych rozwiązał sprawę (u mnie nie...). Opis dotyczy Visty ale to samo można zrobić na siódemce.
http://www.railforums.co.uk/showthread.php?p=141444
Dzięki za pomoc, chętnie bym spróbował, ale ,,Bezpieczne Przeglądanie Chrome" wywala mi, że to może być zawirusowane itd., czy to na pewno jest czyste (tzn. nie ma wirusów itd.)?


[Obrazek: 76561198150597794.png]
08.01.2016 22:55
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: