Zamknięty 
[usunięto] Błąd po próbie włączenia edytora
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 0
Dołączył: 01-2017
Podziękowań: 0
Post: #1
[usunięto] Błąd po próbie włączenia edytora
Witam
Mam mały problem, chciałem pobawić się trochę edytorem map do omsi 2 włączyłem poradnik na YT jak to zrobić no i po tym jak postąpiłem według instrukcji wideo poradników w pliku logfile i ogólnie po uruchomieniu omsi ciągle wyskakują mi dwa te same błędy: Error while creating Direct3D-Device - Direct9 Error: D3DERR_DEVICELOST (-2005530520) i <DG_DirectX_could_not_init> i jeszcze w logfile 3 inne: load x File - Direct9 Error: D3DERR_INVALIDCALL (-2005530516), load x File - Direct9 Error: D3DERR_INVALIDCALL (-2005530516), load x File - Direct9 Error: D3DERR_INVALIDCALL (-2005530516) i nie wiem co zrobić proszę o pomoc

04.12.2017 20:40
Szukaj postów

Użytkownik
Użytkownicy
Liczba postów: 0
Dołączył: 01-2017
Podziękowań: 0
Post: #2
RE: Błąd po próbie włączenia edytora
ok problem już zażegnany

07.12.2017 10:48
Szukaj postów

Nazywam się N'Avoie
Super Moderatorzy
Liczba postów: 80
Dołączył: 09-2013
Podziękowań: 108
Post: #3
RE: [usunięto] Błąd po próbie włączenia edytora
Wątek został przeniesiony do Kosza z powodu naruszenia Regulaminu bądź zasad działu.


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA


[Obrazek: 245601082679bf0dd67380b7643819e7.png]
07.12.2017 10:52
Szukaj postów
Zamknięty 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: