Strefa OMSI

Pełna wersja: Solaris Urbino 12 PL IV
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2 3 4
Pobrałem z forum modyfikację autobusu jak w temacie.Wykonałem wszystko według opisu w temacie z modyfikacją,by wgrać ją do gry.W grze mogę bez problemu wybrać autobus,ale po włączeniu w nim elektryki(klawisz E),nie mogę uruchomić silnika,słychać krótki rozruch(silnik próbuje się uruchomić),ale i tak silnik się nie uruchamia,tak by było słychać jego dźwięk.
Co zrobić z opisanym w poście problemem?
No cóż, autobus się nie ładuje kompletnie i zawiesza OMSI

Logfile:
link
I have problem with engine I can't start engine in electric and I think will be problem with normal too:
Kod:
1493 23:46:44 -  -   Error:           Error: command  "(C.L.engine_governed_max_RPM)" (vehicles\Solaris Urbino 12 IV PL zxb\\script\engine.osc) <SC_ErrorInCommand_constantinvalid>
1494 23:46:44 -  -   Error:           Error: command  "(C.L.engine_governed_max_RPM)" (vehicles\Solaris Urbino 12 IV PL zxb\\script\engine.osc) <SC_ErrorInCommand_constantinvalid>

And problem with this:
I want spawn the electric verion, and I do it 3x and it spawn.
The second version (classic) , what I want spawn (I do it 3x), will not spawn and I have lag game (game is stopped)
Where is problem?
I think the second problem can be beacause I have in .cfg in Textur-Changes textures, whih I don't have in texture and I saw problem with this texture in logfile?
Or different problem?
@lukcio
Potrzebna jest najnowsza wersja dodatku Metropole_RUHR.

@tramvaj3
To correctly install this modification you have to take RUHR_solaris folder from Vehicles, make a copy of that and rename (for example Solaris Urbino 12 PL) then you have to install Solaris Urbino 12 LE modification (http://strefa-omsi.pl/Watek-OMSI-2-Solar...-IV--22444) into this copied folder and delete all bus files from inside of maken folder. Afterwards you can install this modification to copied folder with LE installed.

This complication is necessary because of licensing dlcs in Omsi.

@damianml
Jestem pewny, że nie zastosowałeś się do instrukcji instalacji, widać to po ścieżkach z jakich pojazd ma być wczytywany. Zainstaluj wszystko od nowa, na początek sprawdzając spójność plików przez Steam, a gdy po ponownej instalacji znów nie będzie działać, tym razem podeślij pełne logfile, bo to jest ucięte.
Odośnie problemu z #1 posta mam Metrpopole Ruhr wersja 1.3.2 i by Solaris Urbino 12 IV PL działał,czyli silnik się uruchamiał i słychać było jego dźwięk potrzebuję Metropole Ruhr wersja 1.3.3,czyli ostatni najnowszy update do tego dodatku(jesli dobrze rozumiem),a w temacie z modyfikacją pisze,że potrzeba Metropole Ruhr 1.3(nie napisane jest w temacie z modyfikacą czy ma to być Metropole Ruhr wersja 1.3.3,tylko jest podane,że ma to byc Metropole Ruhr 1.3,a jak pisałem mam Metropole Ruhr wersja 1.3.2) więc powino mi działać,silnik powinien sie uruchomić tak by było słychać jego dźwięk,a niestety mam problem jak w #1 poście
Ok I just did something and I spawn electric and I start engine and I can drive it, but I have still problem with classic version. It didn't spawn, I have lag game (game is stopped) and I must Omsi off.:(
Where can be problem?
Witaj, mam problem, gdy chcę grać w tę grę z tym autobusem. Kiedy wybieram go z menu, wszystko pojawia się na małym ekranie prezentacji, ale kiedy próbuję załadować go w grze, pojawia się komunikat i mówi "Integeruberlauf", a następnie gra po prostu się odświeża. Próbowałem sprawdzić, czy robi to samo z wersją Sobol, ale działa dobrze. Czy masz porady lub pomoc? Dzięki, i przepraszam za błędy, ponieważ nie mówię po polsku, przetłumaczyłem ten tekst.
A czy wgrałeś wersje LE? Czyli to - http://strefa-omsi.pl/Watek-OMSI-2-Solar...-IV--22444
Tak, dodałem także wersję LE. Postępowałem zgodnie z instrukcjami, przeinstalowałem mody i kontynuowałem to samo.
Ok, sprawdzę też ten temat, dzięki.
Stron: 1 2 3 4
Przekierowanie