Odpowiedź 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
ATS/ETS problem z głośnikami/słuchawkami
Autor Wiadomość

Ten od brzydkich tekstur
Zasłużeni
Liczba postów: 612
Dołączył: 10-2014
Podziękowań: 1274
Post: #1
ATS/ETS problem z głośnikami/słuchawkami
Siemka.

Włączając dzisiaj słuchawki (bezprzewodowe, Bluetooth) w ATSie napotkałem dziwny problem. Problemem jest nieodtwarzanie dźwięków z gry (np. dźwięk silnika ciężarówki) w słuchawkach, tylko w głośnikach (nawet jak dam domyślnie słuchawki). Co dziwne, w słuchawkach jest odtwarzane tylko radio z gry. Tak RADIO (muzyka z menu o dziwo odtwarza się na głośnikach).

Widzę, że jest problem z samą grą, gdyż sterowniki źle interpretują odtwarzanie dźwięku (cała gra działa na głośnikach, a muzyka z radia działa na słuchawkach).

Da radę obejść ten problem bez reinstalacji ATSa? Pogrzebałem trochę w ustawieniach słuchawek jednak W10 nie dał jakoś rady i po prostu wywalił Bluescreena.

Model słuchawek to SONY MDR-XB650BT. Same słuchawki działają dobrze, nawet w połączeniu OMSI + radio internetowe z wujka Google.

05.10.2018 22:04
Szukaj postów Cytat

w porzadalu
Super Moderatorzy
Liczba postów: 2,132
Dołączył: 08-2013
Podziękowań: 1225
Post: #2
RE: ATS/ETS problem z głośnikami/słuchawkami
Łączysz słuchawki przed włączeniem gry?


Specyfikacja komputera: [Link]
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

06.10.2018 07:53
Szukaj postów Cytat

Ten od brzydkich tekstur
Zasłużeni
Liczba postów: 612
Dołączył: 10-2014
Podziękowań: 1274
Post: #3
RE: ATS/ETS problem z głośnikami/słuchawkami
Przed. Dźwięki z intra też idą na głośniki i w sumie wszystko co potem zostaje odtwarzane przez grę.

06.10.2018 09:29
Szukaj postów Cytat

Ten od brzydkich tekstur
Zasłużeni
Liczba postów: 612
Dołączył: 10-2014
Podziękowań: 1274
Post: #4
RE: ATS/ETS problem z głośnikami/słuchawkami
O dziwo problem się rozwiązał, tak sam z siebie :E

06.10.2018 16:24
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: