Odpowiedź 
 
Ocena wątku:
  • 2 Głosów - 3 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
[OMSI 2] Używanie podkładów w edytorze
Autor Wiadomość

ELITA
Eksperci
Liczba postów: 289
Dołączył: 04-2013
Podziękowań: 269
Post: #11
RE: Używanie podkładów w edytorze
Przesunięcie zawsze będzie. W mojej okolicy podkłady 2mpx to tylko powiększone 256px... W ogóle różnica przesunięcia między samymi podkładami z Binga, a Google to około 10 metrów...no to z podkładami DEM pewnie jest większa... (tego tylko się domyślam, bo nie wiem)


[Obrazek: 34568075747700152685.png]
(Ten post był ostatnio modyfikowany: 24.01.2016 10:21 przez Szaqql.)
24.01.2016 09:59
Szukaj postów Cytat

>> Motorniczy&Kierowca <<
Zawieszeni
Liczba postów: 334
Dołączył: 09-2014
Post: #12
RE: Używanie podkładów w edytorze
Kilka problemów - przydałoby się zrobić aktualizację.

1. Linki nie działają - bynajmniej mi.
2. Powyżej 512pix wyskakuje błąd "JPEG..."
3. Jak podkład jednak zostanie pobrany, wszystko staje się białe.

(Ten post był ostatnio modyfikowany: 14.02.2016 16:46 przez Sebek821.)
14.02.2016 15:41
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 91
Dołączył: 04-2015
Podziękowań: 26
Post: #13
RE: Używanie podkładów w edytorze
Odnośniki do map satelitarnych Google są według mnie nieaktualne z tego powodu, że też miałem białe podkłady, postanowiłem skorzystać z map Binga, wszystko działa bez problemu.


[Obrazek: Sn6sTiv.jpg]
Pomogłem? Podziękuj w formie reputacji!
14.02.2016 19:44
Szukaj postów Cytat

>> Motorniczy&Kierowca <<
Zawieszeni
Liczba postów: 334
Dołączył: 09-2014
Post: #14
RE: Używanie podkładów w edytorze
A link do tego binga? Tylko znowu jakieś "zmuszanie" do rejestracji żeby mieć tylko link...

14.02.2016 21:46
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 91
Dołączył: 04-2015
Podziękowań: 26
Post: #15
RE: Używanie podkładów w edytorze
Niestety, trzeba się zarejestrować.


[Obrazek: Sn6sTiv.jpg]
Pomogłem? Podziękuj w formie reputacji!
15.02.2016 15:55
Szukaj postów Cytat

>> Motorniczy&Kierowca <<
Zawieszeni
Liczba postów: 334
Dołączył: 09-2014
Post: #16
RE: Używanie podkładów w edytorze
Czym się różni link który otrzymałbym np. od Ciebie od tego co sam się wykreuje? Czy to faktycznie jest aż taka tajemnica z tym linkiem do binga?

15.02.2016 16:18
Szukaj postów Cytat

Kasia <3
Użytkownicy
Liczba postów: 506
Dołączył: 01-2013
Podziękowań: 295
Post: #17
RE: Używanie podkładów w edytorze
U mnie wszystko działa poprawnie. Korzystam z linku od Czeskiego forum [Obrazek: wojkowyce.png]


[Obrazek: sygna.png]
20.02.2016 12:11
Szukaj postów Cytat

>> Motorniczy&Kierowca <<
Zawieszeni
Liczba postów: 334
Dołączył: 09-2014
Post: #18
RE: Używanie podkładów w edytorze
A czy mogę prosić o link? Z góry dziękuję (rep pójdzie).

21.02.2016 07:12
Szukaj postów Cytat

Kasia <3
Użytkownicy
Liczba postów: 506
Dołączył: 01-2013
Podziękowań: 295
Post: #19
RE: Używanie podkładów w edytorze
http://strefa-omsi.pl/Watek-OMSI-2-Uzywa...9#pid65549


[Obrazek: sygna.png]
21.02.2016 17:56
Szukaj postów Cytat

>> Motorniczy&Kierowca <<
Zawieszeni
Liczba postów: 334
Dołączył: 09-2014
Post: #20
RE: Używanie podkładów w edytorze
Właśnie się rozchodzi o to że ten link nie działa. Podkłady albo są białe, albo wyskakują błędy. Kiedyś korzystałem właśnie z tego linku, bo podkład był dobrej jakości...|(

22.02.2016 20:44
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: