Odpowiedź 
Czarne tekstury na modelach z DLC
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 742
Dołączył: 12-2012
Podziękowań: 116
Post: #1
Czarne tekstury na modelach z DLC
Pierw myślałem że to problem tylko nowego Citaro C2, lecz gdy odpaliłem Volvo 7900 z pobraną teksturą. Mam to samo. Chodzi mi o czarną powłokę na pobranych teksturach
[Obrazek: rB7tpOb.jpg]
[Obrazek: mSlPz9s.jpg]
Co najlepsze jak tekstury na Mercedesy robiłem to po screenshotach widać że mi działały. Po jednym dniu OMSI dostało bzika i już nie działają poprawnie.
Już próbowałem robić weryfikację plików i nic to nie dało. Bez patcha 4GB tekstury były białe. Po nałożeniu patcha 4GB są czarne jak widać. To na 100% nie jest wina komputera bo mam GTXa 970 więc pamięci na grafice mam dużo i przed tym DLC Volvo działało. Próbowałem zmieniać ustawienia na te oficjalne i nieoficjalne lecz czasami tekstura się poprawnie ładowała lecz za drugim włączeniem OMSI już nie.


[Obrazek: 5VaNokk.jpg]
24.03.2018 14:57
Szukaj postów Cytat

Ten od brzydkich tekstur
Użytkownicy
Liczba postów: 568
Dołączył: 10-2014
Podziękowań: 1115
Post: #2
RE: Czarne tekstury na modelach z DLC
A to trwały błąd? U mnie rzadko, bo rzadko, ale czasem też się pojawia czarna, można by rzec kotara, która okrywa autobus jak jest za daleko. I co dziwne akurat tylko wtedy kiedy zgrywam pulpit przez OBSa. Jak nie nagrywam, to wszystko działa normalnie.

Może zrób spójność.

A tak w ogóle, celował bym w jakiś wadliwy plik, który został uszkodzony przy którejś mniejszej aktualizacji. Jak wyszło 2.3 to nie było żadnych problemów, tylko gdzieś od pół roku omsi tak wariuje.

(Ten post był ostatnio modyfikowany: 24.03.2018 15:13 przez Allison.)
24.03.2018 15:10
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 116
Dołączył: 07-2015
Podziękowań: 13
Post: #3
RE: Czarne tekstury na modelach z DLC
Ja zawsze robię Ctr+Alt+Del włączam menedżer zadań i ruszam jego oknem po całym ekranie. Po chwili wszystkie tekstury w omsi się przeładowują i jest okej.

24.03.2018 16:12
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 742
Dołączył: 12-2012
Podziękowań: 116
Post: #4
RE: Czarne tekstury na modelach z DLC
No od kiedy wyszło DLC z C2 to mam tak zawsze. Rzadko kiedy po włączeniu gry nie mam takich tekstur.


[Obrazek: 5VaNokk.jpg]
24.03.2018 16:24
Szukaj postów Cytat

w porzadalu
Super Moderatorzy
Liczba postów: 2,150
Dołączył: 08-2013
Podziękowań: 1193
Post: #5
RE: Czarne tekstury na modelach z DLC
@Rudy, możesz się podzielić zakładkami Grafika i Grafika (zaawansowane) z ustawień? Jedna rzecz mnie tam interesuje:)


Specyfikacja komputera: [Link]
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

24.03.2018 16:25
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 742
Dołączył: 12-2012
Podziękowań: 116
Post: #6
RE: Czarne tekstury na modelach z DLC
Proszę:
[Obrazek: h7rxYAE.jpg]
[Obrazek: PisKFCy.jpg]
Chodzi o opcję używanie tekstur niskiej rozdzielczości? Próbowałem bez i z zaznaczeniem lecz niestety nic to nie dało.


[Obrazek: 5VaNokk.jpg]
24.03.2018 16:31
Szukaj postów Cytat

w porzadalu
Super Moderatorzy
Liczba postów: 2,150
Dołączył: 08-2013
Podziękowań: 1193
Post: #7
RE: Czarne tekstury na modelach z DLC
Nie, u mnie takie czarne tekstury generowały się gdy miałem odznaczone tu jakieś opcje, ale nie pamiętam co konkretnie. Zatem tu nie pomogę w żaden sposób ;x
[Obrazek: dbH52t6.png]


Specyfikacja komputera: [Link]
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

(Ten post był ostatnio modyfikowany: 24.03.2018 18:04 przez pause1.)
24.03.2018 18:04
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 742
Dołączył: 12-2012
Podziękowań: 116
Post: #8
RE: Czarne tekstury na modelach z DLC
Znalazłem obejście problemu które u mnie działa. Spawnowanie autobusu na mało zabudowanym tilu i potem przenoszenie go na punkt startowy. Co jest śmieszne to gościu na oficialu ma ten sam problem a posiada 1080Ti.


[Obrazek: 5VaNokk.jpg]
25.03.2018 12:51
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 116
Dołączył: 07-2015
Podziękowań: 13
Post: #9
RE: Czarne tekstury na modelach z DLC
Ja mam 1070 i też mam ten problem. Nie za każdym razem. Zauważyłem że jest to zależne od pamięci tekstur ja w ustawieniach wpisałem bardzo dużą liczbę. Występuje rzadziej to zjawisko niż przy wpisaniu ok 80% pamięci karty. U mnie to zjawisko najczęściej się pojawia przy spawnowaniu w ciężkich miejscach autobusów. Bądź samych autobusów które są ciężkie (np. Mercedesy z nowego dodatku, Solaris Urbino IV).

25.03.2018 13:14
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: