Odpowiedź 
[Dodatek płatny] OMSI 2 Add-on Hamburg Buses (DLC Hamburger Buspaket)
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 14
Dołączył: 08-2016
Podziękowań: 0
Post: #21
RE: OMSI 2 Add-on Hamburg Buses
Czy mogę zmienić czas, po którym drzwi same się zamykają po otwarciu, a jeżeli tak to gdzie?

05.08.2018 08:54
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 3
Dołączył: 08-2018
Podziękowań: 0
Post: #22
RE: OMSI 2 Add-on Hamburg Buses
Witam, podłączę się pod temat z następującym problemem dotyczącym tego dodatku. Ostatnio zauważyłem że autobusy AI z tego dodatku blokują się na przystankach tzn. po zabraniu pasażerów i zamknięciu drzwi próbują ruszyć (słychać dźwięk silnika pracującego na wysokich obrotach) jednakże coś je blokuje i po chwili ustawia się za nimi duży korek co uniemożliwia jazdę. Zauważyłem że problem dotyczy tylko autobusów z tego dodatku, gdyż na przykład hybrydy startują bezproblemowo. Próbowałem reinstalować dodatek, a nawet cały symulator jednakże nic to nie pomogło. Czy ktokolwiek z was spotkał się z takim problemem?

13.08.2018 18:54
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 14
Dołączył: 08-2016
Podziękowań: 0
Post: #23
RE: OMSI 2 Add-on Hamburg Buses
Jestem uparty i nie podoba mi się w tej paczce, że drzwi same mi się zamykają nawet po otwarciu manualnym bez CG. Zauważyłem, że tylko solówka nie ma tego problemu. Przy muzyce Kory grzebałem trochę w skryptach pomimo tego, że kompletnie na nich się nie znam. Zauważyłem, że 17_door odpowiada za skrypty w solówce, 77_door w przegubowcu. Postanowiłem wgrać skrypty z solówki do przegubowca i podziałało, problem zniknął. Jednakże jak się można domyślić nie działają czwarte drzwi i przycisk od nich. By doprowadzić wszystko do ładu musiał bym porządnie obrobić skrypty 77_door. Niestety nie wiem, która sekwencja skryptów odpowiada za samo zamykanie się drzwi. Poratował by ktoś?
Rozumiem, że jest to wersja niemiecka i przy kupowaniu byłem przygotowany na to. Nie wiedziałem jednak, że drzwi będą tak działać.

Po pewnym czasie: udało mi się przywrócić animację przycisku czwartych drzwi. Teraz pracuję jeszcze nad ich pracą.

Po paru dniach: Udało się! Jednak został jeszcze jeden błąd, który trzeba wyeliminować. Drzwi się już same nie zamykają po manualnym otwarciu. Jednak po włączeniu CG i jego wyłączeniu, a potem po otwarciu manualnym, drzwi na JEDEN RAZ same się zamykają, a potem działają już poprawnie.

Po następnych paru dniach: Udało mi się usunąć powyższy problem z drugimi i trzecimi drzwiami, niestety efekt utrzymuje się na czwartych drzwiach. Postanowiłem zatem pokombinować inaczej. Zmieniłem wartość automatycznego wracania drzwi, który prawie usuwa powyższy problem. Prawie oznacza przedłużenie czasu automatycznego zamykania drzwi na dowolny czas, a zatem CG działa teraz podobnie jak w Jelczach M125M &M185M od Kajott3d.

(Ten post był ostatnio modyfikowany: 19.08.2018 21:07 przez HubertHubert.)
14.08.2018 13:03
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 3
Dołączył: 08-2018
Podziękowań: 0
Post: #24
RE: OMSI 2 Add-on Hamburg Buses (DLC Hamburger Buspaket)
To dziwne, ale rozwiązaniem mojego problemu z blokującymi się autobusami okazał się ogranicznik fps-ów. Miałem go ustawionego na 60 fps. Po zmniejszeniu tej wartości do 50 problem zniknął.

27.08.2018 21:49
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 14
Dołączył: 08-2016
Podziękowań: 0
Post: #25
RE: OMSI 2 Add-on Hamburg Buses (DLC Hamburger Buspaket)
Zastanawiam się czy to ja coś robię źle czy to są to błędy w autobusach. Po wciśnięciu regenerate particle filter (regeneracja filtra cząsteczek stałych?) nic się nie dzieje podobnie jak z trybem szkolnym i funkcją wyłączenia(?) ASR. Żadna z kontrolek się nie zapala oraz nic się nie wyświetla na pulpicie. Natomiast przy przycisku włączenia wentylacji wyświetla mi się kontrolka, a przy automatycznej wentylacji już nie. Mam też problem z panelem od klimatyzacji. Kiedy chcę kliknąć przycisk od ,,ustawienia klimatyzacji pasażera" oraz przycisk ,,menu" wyświetla się komunikat, który informuję mnie, że ,,ustawienie jest niedostępne". Nic natomiast się nie wyświetla, kiedy przyciskam przycisk od ,,funkcji podgrzewania", słychać tylko jakiś cichy szum. Dodam, że nie posiadam żadnej modyfikacji na te autobusy. Jedyne co posiadam, co jest związane z tymi autobusami to dodatek ,, Drei Generationen".

04.09.2018 19:02
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: