Odpowiedź 
[Mapa] Wałbrzych 5.0
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 13
Dołączył: 09-2018
Podziękowań: 0
Post: #181
RE: Wałbrzych 5.0
Strazaq dziękuję bardzo za zainteresowanie tematem. W linkach pokazuję dokładnie co i jak. Mam nadzieję, że zrobiłem to w miarę czytelnie. Gdyby coś mogę wysłać screena każdego z osobna. Co do otwierania tekstur paintem i zapisywaniem go każdej z osobna to ja już to zrobiłem jak wyżej było pisane.
Co ciekawe na razie z żadną inną mapą nie mam takich problemów.

http://hostuje.net/file.php?id=541dd4184...a8433f8ea1

http://hostuje.net/file.php?id=049e01841...63549295a7

"Jakub Katowice" co do problemów z Ikarusem to pobierz i wypakuj tego z linka: https://strefa-omsi.pl/Watek-OMSI-2-Ikar...ITA--22638

(Ten post był ostatnio modyfikowany: 21.05.2021 18:57 przez Gacek_omsi.)
21.05.2021 18:56
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 9
Dołączył: 06-2014
Podziękowań: 2
Post: #182
RE: Wałbrzych 5.0
Mam taki problem z mapa. Przeskanowałem maptoolsem i niby wszystko jest..Zdjecie

(Ten post był ostatnio modyfikowany: 24.05.2021 18:33 przez adam1994.)
24.05.2021 18:29
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 13
Dołączył: 09-2018
Podziękowań: 0
Post: #183
RE: Wałbrzych 5.0
#adam1994 Czyli masz ten sam problem co ja. Kompletnie nie wiem już co robić. Też przeskanowałem maptoolsem i bluesky i nic. Zresztą poczytaj wyżej może tobie coś pomoże.

24.05.2021 19:56
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 9
Dołączył: 06-2014
Podziękowań: 2
Post: #184
RE: Wałbrzych 5.0
(24.05.2021 19:56)Gacek_omsi napisał(a):  #adam1994 Czyli masz ten sam problem co ja. Kompletnie nie wiem już co robić. Też przeskanowałem maptoolsem i bluesky i nic. Zresztą poczytaj wyżej może tobie coś pomoże.

Tak ten sam

24.05.2021 20:13
Szukaj postów Cytat

Hejter przodowy
Super Moderatorzy
Liczba postów: 513
Dołączył: 06-2014
Podziękowań: 643
Post: #185
RE: Wałbrzych 5.0
Tego typu problem może mieć trzy źródła:
-niewłaściwy odczyt .jpg;
-brak danej tekstury bądź dowolnego obiektu, pojazdu;
-w skrajnych przypadkach (ale wtedy nie powinno być pasków, tylko całe w bieli) brak pamięci karty graficznej.

To co mi jeszcze przychodzi do głowy - jest wiosna, więc sprawdźcie, czy macie wszystkie te tekstury nie tylko w OMSI 2\Textures, ale także OMSI 2\Textures\Spring. Jeśli są, to znowu zapiszcie ponownie jotpegi.
A jak to już nie pomoże, to mi się pomysły na ten moment wyczerpały.


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA

24.05.2021 20:31
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 9
Dołączył: 06-2014
Podziękowań: 2
Post: #186
RE: Wałbrzych 5.0
Naprawiłem! XD
Pobrałem wersje 4.1 i wgrałem z niej tylko folder Texture i problem znikł.

24.05.2021 20:49
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 13
Dołączył: 09-2018
Podziękowań: 0
Post: #187
RE: Wałbrzych 5.0
#Ikarus 132:
1) zrobiłem tak jak radziłeś czyli otwierałem każdą teksturę paintem i nim ją zapisywałem,
2) jak widać na moich załącznikach powyżej wszystkie tekstury są na swoim miejscu włącznie z pojazdami i innymi rzeczami,
3) pamięć karty graficznej... wiem mam słabą kartę (GeForce GTX1050Ti 4 GB) + 8GB pamięci RAM i wydaje mi się, że powinno wystarczyć,
Tym bardziej, że na mapach Breslau , Projekt Lublin_2017, Fikcyjne Pomorze 3.0.0 I Projekt Szczecin żadnych kłopotów/błędów nie mam.
Może powinienem coś w ustawieniach OMSI jeszcze przestawić? Coś w opcjach graficznych?

24.05.2021 21:40
Szukaj postów Cytat

Hejter przodowy
Super Moderatorzy
Liczba postów: 513
Dołączył: 06-2014
Podziękowań: 643
Post: #188
RE: Wałbrzych 5.0
Zwiększ w opcjach pamięć tekstur - pewnie nie pomoże, ale warto spróbować


Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA

24.05.2021 21:44
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 13
Dołączył: 09-2018
Podziękowań: 0
Post: #189
RE: Wałbrzych 5.0
Dobra, wracam po kilku dniach. Problem rozwiązany!!!!
#adam1994 ma rację.
Po pobraniu mapy Wałbrzych w wresji 4.1 z naszego forum i wklejeniu tylko folderu Texture problem zanika. Z resztą jest to pokazane na załączniku.

http://hostuje.net/file.php?id=c3ba6083b...4a93cf75bc

Z drugiej strony dlaczego trzeba tak kombinować? Czy mapa nie powinna być zrobiona na "gotowo". Chodzi mi o sytuację, gdy chcemy zainstalować mapę na czysto.
Pobieramy wersję 5.0 i tak jak u Nas ma białe paski. Trzeba dodatkowo pobierać wersję 4.1 i kopiować folder Texture.
W każdym razie działa i to cieszy. Mapa jest super. Pozdrawiam i Wszystkim dziękuję za chęć pomocy. Na pewno wrócę z kolejnymi problemami z OMSI 2:P

30.05.2021 17:00
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 1
Dołączył: 06-2021
Podziękowań: 0
Post: #190
RE: Wałbrzych 5.0
Cześć mam taki oribkem z walbrzychem 5.0 nie widac trawy i drog gdzie niegdzid

Tu drugi ss


Załączone pliki Miniatury
       

(Ten post był ostatnio modyfikowany: 18.06.2021 06:28 przez lewusekdbz.)
18.06.2021 06:27
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: