Odpowiedź 
Problem z utworzeniem trasy w edytorze.
Autor Wiadomość

XDDDD
Użytkownicy
Liczba postów: 131
Dołączył: 01-2015
Podziękowań: 26
Post: #1
Problem z utworzeniem trasy w edytorze.
Witam! Mam problem z moją mapą. Tworzyłem trasę, ale zaczęły się pojawiać Fehlery jak chciałem utworzyć rozkład. Błędy wyglądają w logfile następująco:
... has at least one invalid profile index (Nr. 1)!
Da się jakoś ten błąd naprawić?
Z góry dzięki za odpowiedź:)
Pozdrawiam


#STOP ACTA 2
04.01.2020 21:22
Szukaj postów Cytat

Hejter przodowy
Zasłużeni
Liczba postów: 343
Dołączył: 06-2014
Podziękowań: 288
Post: #2
RE: Problem z utworzeniem trasy w edytorze.
Profile index wskazuje na błąd w pliku z czasem przejazdu - zrób screena z edit timetable i wspomnianych profili.


[Obrazek: 83559863711005690500.jpg]
04.01.2020 21:56
Szukaj postów Cytat

XDDDD
Użytkownicy
Liczba postów: 131
Dołączył: 01-2015
Podziękowań: 26
Post: #3
RE: Problem z utworzeniem trasy w edytorze.
To tak. Jeżeli chodzi o Trips to jak chcę coś wybrać to jest Fehler a time profile jest puste. Oto zdjęcie: https://zapodaj.net/1bf5252971d10.png.html


#STOP ACTA 2
04.01.2020 22:08
Szukaj postów Cytat

Hejter przodowy
Zasłużeni
Liczba postów: 343
Dołączył: 06-2014
Podziękowań: 288
Post: #4
RE: Problem z utworzeniem trasy w edytorze.
Wybierz któryś trip i wtedy pokaż zakładkę profile.


[Obrazek: 83559863711005690500.jpg]
04.01.2020 23:54
Szukaj postów Cytat

XDDDD
Użytkownicy
Liczba postów: 131
Dołączył: 01-2015
Podziękowań: 26
Post: #5
RE: Problem z utworzeniem trasy w edytorze.
Właśnie problem z tym, że jak próbuje któryś trip wybrać to wyskakuje to i się nie chce załadować: https://zapodaj.net/4f7db525586c8.png.html


#STOP ACTA 2
05.01.2020 09:15
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 86
Dołączył: 03-2017
Podziękowań: 30
Post: #6
RE: Problem z utworzeniem trasy w edytorze.
A na pewno stworzyłeś profile z czasem pomiędzy przystankami?


[*]
[Obrazek: WPAMJ3L.jpg]
[Obrazek: lrK9hXU.jpg]
05.01.2020 10:37
Szukaj postów Cytat

XDDDD
Użytkownicy
Liczba postów: 131
Dołączył: 01-2015
Podziękowań: 26
Post: #7
RE: Problem z utworzeniem trasy w edytorze.
@rembo Stworzyłem. I poustawiałem wszystko. Nazywa się on: standard


#STOP ACTA 2
05.01.2020 11:40
Szukaj postów Cytat

Hejter przodowy
Zasłużeni
Liczba postów: 343
Dołączył: 06-2014
Podziękowań: 288
Post: #8
RE: Problem z utworzeniem trasy w edytorze.
Może błąd jest właśnie w pliku profilu?


[Obrazek: 83559863711005690500.jpg]
05.01.2020 15:01
Szukaj postów Cytat

XDDDD
Użytkownicy
Liczba postów: 131
Dołączył: 01-2015
Podziękowań: 26
Post: #9
RE: Problem z utworzeniem trasy w edytorze.
@Ikarus 132 Plik wygląda tak: https://zapodaj.net/48b36c4cd28b2.png.html


#STOP ACTA 2
05.01.2020 21:16
Szukaj postów Cytat

XDDDD
Użytkownicy
Liczba postów: 131
Dołączył: 01-2015
Podziękowań: 26
Post: #10
RE: Problem z utworzeniem trasy w edytorze.
Problem rozwiązany. Usunąłem pliki które były wadliwe i okazało się, że to one powodowały błędy i wszystko działa. Dziękuję za pomoc;)


#STOP ACTA 2
06.01.2020 12:27
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: