Odpowiedź 
Słabe oświetlenie
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 28
Dołączył: 03-2014
Podziękowań: 1
Post: #1
Słabe oświetlenie
Niestety nie udało mi się rozwiązać problemu słabego oświetlenia na wszystkich mapach i we wszystkich autobusach. Światła pojazdu są bardzo słabo widoczne, o latarniach ulicznych nie wspominając. W efekcie na mapie jest ciemno, a jazda jest na ślepo.

Specyfikacja:
i5-2300 2.80 GHz
GTX 1050 2GB
8 GB RAM

Logfile:
https://pastebin.com/rexgw7Wi


Co ciekawe - problem zaczął występować nagle, oprócz niego pojawiły się inne dziwne anomalie, ale z tymi już sobie poradziłem. Pozostaje nocne oświetlenie.
Ktoś spotkał się z podobnym problemem? Z góry dzięki za jakieś wskazówki

14.09.2019 17:03
Szukaj postów Cytat

Użytkownik
Użytkownicy
Liczba postów: 177
Dołączył: 07-2013
Podziękowań: 11
Post: #2
RE: Słabe oświetlenie
W autobusach to pewnie nic nie zmieni , ale w mapach może. Załaduj wybraną mape w edytorze, i w jednej z zakładek jest opcja "terrian light map" czy jakoś tak. Zaznacz tam , żeby zrobiło to na całej mapie "doing on whole map" i poczekaj aż skonczy. Zrestartun omsi inzobacz czy latarnie itp. już świecą.

22.10.2019 07:32
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: