Odpowiedź 
Problem z aktualizacją
Autor Wiadomość

Użytkownik
Użytkownicy
Liczba postów: 1
Dołączył: 01-2018
Podziękowań: 0
Post: #1
Problem z aktualizacją
Dawno nie grałem w OMSI i postanowiłem sobie przypomnieć.
Ściągnąłem Projekt Szczecin i mam za starą wersję gry.
Wszedłem z stronę z aktualizacjami aerosoft a tam nie ma OMSI 1.
Jak ściągnąć aktualizacje?

30.01.2018 17:24
Szukaj postów Cytat

Я не нравятся расисты.
Super Moderatorzy
Liczba postów: 1,998
Dołączył: 08-2013
Podziękowań: 1032
Post: #2
RE: Problem z aktualizacją
Najnowszy Projekt Szczecin (4.0.1) jest obsługiwany tylko przez OMSI 2, które jest grą sprzedawaną osobno i jest aktualizowana przez Steam.
Projekt Szczecin 3.1 wymaga wersji Omsi przynajmniej 1.04, 1.06 zawierające czwórkę pobierzesz tu http://ofpmafia.eu/files/file/48-as_omsi_upd_v106/ lub tu https://www.halycon.de/downloads/omsi---.../313.html.


[Obrazek: PNnIGgp.gif]
Specyfikacja komputera: [Link] fajen muzyk: [Link]
Zanim cokolwiek napiszesz, przeczytaj koniecznie REGULAMIN!
Jeśli masz problem techniczny, zapoznaj się z ZASADAMI DZIAŁÓW TECHNICZNYCH!
Jeśli chcesz podzielić się dodatkiem, zapoznaj się z REGULAMINEM DZIAŁU POBIERALNIA!

30.01.2018 17:43
Szukaj postów Cytat
Odpowiedź 




Użytkownicy przeglądający ten wątek: 1 gości

Forum Strefa-OMSI.pl

Tematyczne Forum dotyczące najpopularniejszego symulatora autobusu - OMSI. Zapraszamy do rejestracji i aktywnego udziału w Społeczności.

Strona wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt wg ustawień przeglądarki.

Współpracujemy z:

Polecamy także: